Thread: Throughput?
View Single Post
  #12  
Old 03-09-2020, 05:06 PM
Terrace Bickle's Avatar
Terrace Bickle Terrace Bickle is offline
You looking at me?
 
Join Date: Sep 2001
Location: Orpington
Posts: 8,821
Rep Power: 21474856
Terrace Bickle Sam the man is hereTerrace Bickle Sam the man is hereTerrace Bickle Sam the man is hereTerrace Bickle Sam the man is hereTerrace Bickle Sam the man is hereTerrace Bickle Sam the man is hereTerrace Bickle Sam the man is hereTerrace Bickle Sam the man is hereTerrace Bickle Sam the man is hereTerrace Bickle Sam the man is hereTerrace Bickle Sam the man is here
Quote:
Originally Posted by Brett View Post
ADSL is a bit of a minefield. Unless you can seriously upgrade your package preferably to fibre to the premise, you could be in the same boat.
Yep, my fears and your prediction came to fruition. I've swapped to another provider's service and the result is the same, a rock solid 13meg. Though I've taken Plusnet to the Ombudsman and won compensation as someone should know the answer to this fault.

What I don't understand is that the last Openreach engineer checked everything. The line to the telegraph pole then the line through the house, to the new master socket. He tested 19meg from the master socket (which I'd be happy with) , but the introduction of any router drops it to 13meg!

The engineer said that a router shouldn't affect it that much. I've tried 3 different albeit budget routers, all with the same results. Is it the standard of router provided by ISPs that's causing the issue? All these results are tests through an ethernet cable so it's not interference that's the issue.
__________________
Some day a real rain will come and wash all the scum off the streets.
Reply With Quote